Pianosolo Forum - Il forum sul pianoforte

Suggerimenti e segnalazioni => Segnalazioni => Topic aperto da: zxxz - Gennaio 28, 2014, 11:56:40 pm

Titolo: Tag inseriti "ad minchiam" quando si scrive un messaggio/post :-)
Inserito da: zxxz - Gennaio 28, 2014, 11:56:40 pm
Ciao Giulio,
e' da un po' di tempo che spesso mi capita di dover modificare a mano la formattazione dei miei post quando inserisco le emoticon o altri tag.


Lo "sminchiamento" e' causato dal fatto che i tag non vengono inseriti correttamente (tipo prima il tag di chiusura e poi quello di apertura) e parte del testo e' formattata con un font piu' piccolo.


Finalmente stasera ho scoperto come riprodurre il bug, quindi ti scrivo  ;D


Crea un nuovo messaggio, premi il pulsante "citazione" e i tag vengono inseriti correttamente.
Adesso invece seleziona tutto, cancella, premi invio, premi il pulsante "citazione" e vedrai prima il tag di chiusura, e poi il tag di apertura tra l'altro formattato con un font piu' piccolo.


Questo succede anche con altri tag e sempre quando c'e' una nuova linea (vuota).


Bah...non e' certo la fine del mondo ma pensavo volessi saperlo  ;D


La cosa diventa piu' noiosa quando nel post ci sono elenchi puntati e diverse emoticon.


Keep up the great work!
zxxz (Giovanni)

P.S. Safari du Mac
Titolo: Re:Tag inseriti "ad minchiam" quando si scrive un messaggio/post :-)
Inserito da: sevy72 - Gennaio 29, 2014, 08:04:56 am
Giovanni , a me non lo fa (chrome su linux)
Titolo: Re:Tag inseriti "ad minchiam" quando si scrive un messaggio/post :-)
Inserito da: luciasciacovelli - Gennaio 29, 2014, 03:56:37 pm
A me non da problemi Giovanni, io uso Google..
Titolo: Re:Tag inseriti "ad minchiam" quando si scrive un messaggio/post :-)
Inserito da: Pianoth - Gennaio 29, 2014, 04:51:24 pm
Io uso safari su mac... E questo problema non c'č. Chissā che ha di strano il tuo computer. O forse sono io che non ho capito i passaggi?
Titolo: Re:Tag inseriti "ad minchiam" quando si scrive un messaggio/post :-)
Inserito da: Pianoth - Gennaio 29, 2014, 09:39:44 pm
Niente da fare, ho ripetuto esattamente gli stessi identici passaggi, non lo fa. :o
Titolo: Re:Tag inseriti "ad minchiam" quando si scrive un messaggio/post :-)
Inserito da: Giulio - Febbraio 03, 2014, 08:57:43 am
Ciao Giovanni,

ho capito il problema. Per adesso inserisci i tag manualmente, vedo se posso risolvere (quando c'č di mezzo un solo browser, ovvero si parla di un'eccezione, le cose si fanno complicate...).

Grazie per la segnalazione :)