Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - playerorlac.c

Pagine: [1]
1
Problemi tecnici / Re:SISTEMA ACUSTICO NON FUNZIONANTE
« il: Giugno 11, 2020, 04:52:10 pm »
Qualche elemento in più?... dove hai inserito la cuffia? nell'outputs left-right?
dal manuale trovato non riesco a vedere l'immagine...
https://www.balzo.ch/files/orla-stage-player-man.pdf
Hai provato ad inserire e togliere il jack alcune volte per vedere se si è bloccato il contatto che splitta le funzioni? un po' di riattivante elettrico nella presa? (ovviamente tutto a tastiera disinserita dall'alimentazione!). ::)


Ciao sergiomusicale,
grazie per la risposta, per essere più precisi ho inserito il jack delle cuffie nell'ingresso line out R e quando mi sono accorto dell'errore l'ho scollegato e ricollegato nell'ingresso corretto, ma da quel momento in cuffia ho poco volume; quando ho provato a suonare senza cuffie, gli altoparlanti non hanno emesso più alcun suono.
Ho provato a inserire di nuovo il jack nell'ingresso line out R e a rimuoverlo, ma niente.
Dovrei provare il riattivante elettrico, anche se a occhio nessuno degli ingressi sembra essere messo male.

2
Problemi tecnici / SISTEMA ACUSTICO NON FUNZIONANTE
« il: Giugno 11, 2020, 11:53:58 am »
Hey people!

Ho da poco ripreso ad esercitarmi sul mio pianoforte digitale ORLA stage player ed ho inavvertitamente inserito il jack delle cuffie nell'ingresso sbagliato, di conseguenza ora riesco a sentire l'audio esclusivamente in cuffia e perfino con volume estremamente basso nonostante sul piano sia impostato al massimo e il sistema acustico degli altoparlanti non funziona più.

Qualcuno può dirmi se c'è una soluzione a questo problema senza dover rivolgersi all'assistenza?




Grazie anticipatamente per l'aiuto. Bye!

Pagine: [1]