Il Pianoforte > Problemi tecnici

problema con Casio CDP S-100 (effetto pedale indesiderato)

(1/1)

Giancseve3:
Buongiorno a tutti,


ho il seguente problema con la mia tastiera CASIO modello CDP S-100.
Da qualche tempo presente un "effetto pedale" permanente , cio come se il pedale sustain fosse sempre premuto , e questo succede sia quando il pedale non viene premuto sia anche quando del tutto scollegato dalla tastiera.
L'unico modo che ho trovato per togliere questo effetto , dopo aver acceso la tastiera, di fare partire il brano musicale dimostrativo pre-caricato sulla tastiera; dopo che interrompo questo brano, l'effetto pedale scompare. Un secondo problema collegato al primo che, quando poi ho davvero bisogno di suonare con il pedale, dopo che ho rimosso l'effetto come detto sopra, quando collego il pedale, come se non ci fosse e non ottengo alcuna risonanza dei suoni.


Sperando di essere riuscito a spiegarmi, volevo chiedere cortesemente se c' qualcuno che pu aiutarmi o darmi delle dritte per provare a risolvere questo problema.
Vi ringrazio anticipatamente!  :)
Giancarlo

apsx61:

--- Citazione da: Giancseve3 - Settembre 23, 2022, 11:15:23 pm ---Buongiorno a tutti,


ho il seguente problema con la mia tastiera CASIO modello CDP S-100.
Da qualche tempo presente un "effetto pedale" permanente , cio come se il pedale sustain fosse sempre premuto , e questo succede sia quando il pedale non viene premuto sia anche quando del tutto scollegato dalla tastiera.
L'unico modo che ho trovato per togliere questo effetto , dopo aver acceso la tastiera, di fare partire il brano musicale dimostrativo pre-caricato sulla tastiera; dopo che interrompo questo brano, l'effetto pedale scompare. Un secondo problema collegato al primo che, quando poi ho davvero bisogno di suonare con il pedale, dopo che ho rimosso l'effetto come detto sopra, quando collego il pedale, come se non ci fosse e non ottengo alcuna risonanza dei suoni.


Sperando di essere riuscito a spiegarmi, volevo chiedere cortesemente se c' qualcuno che pu aiutarmi o darmi delle dritte per provare a risolvere questo problema.
Vi ringrazio anticipatamente!  :)
Giancarlo

--- Termina citazione ---
Io contatterei l'assistenza.Se fosse un problema di contatti del pedale, senza pedale non succederebbe, quindi c'e' qualche problema a livello di tastiera.Se connettendo e sconnettendo il pedale, il problema non si risolve, io contatterei un tecnico Casio.

Giancseve3:

Grazie della risposta, prover a contattare qualcuno.. speriamo bene




--- Citazione da: apsx61 - Ottobre 03, 2022, 06:53:45 pm ---
--- Citazione da: Giancseve3 - Settembre 23, 2022, 11:15:23 pm ---Buongiorno a tutti,


ho il seguente problema con la mia tastiera CASIO modello CDP S-100.
Da qualche tempo presente un "effetto pedale" permanente , cio come se il pedale sustain fosse sempre premuto , e questo succede sia quando il pedale non viene premuto sia anche quando del tutto scollegato dalla tastiera.
L'unico modo che ho trovato per togliere questo effetto , dopo aver acceso la tastiera, di fare partire il brano musicale dimostrativo pre-caricato sulla tastiera; dopo che interrompo questo brano, l'effetto pedale scompare. Un secondo problema collegato al primo che, quando poi ho davvero bisogno di suonare con il pedale, dopo che ho rimosso l'effetto come detto sopra, quando collego il pedale, come se non ci fosse e non ottengo alcuna risonanza dei suoni.


Sperando di essere riuscito a spiegarmi, volevo chiedere cortesemente se c' qualcuno che pu aiutarmi o darmi delle dritte per provare a risolvere questo problema.
Vi ringrazio anticipatamente!  :)
Giancarlo

--- Termina citazione ---
Io contatterei l'assistenza.Se fosse un problema di contatti del pedale, senza pedale non succederebbe, quindi c'e' qualche problema a livello di tastiera.Se connettendo e sconnettendo il pedale, il problema non si risolve, io contatterei un tecnico Casio.

--- Termina citazione ---

Navigazione

[0] Indice dei post

Vai alla versione completa